What’s Vulnerable › Vulnerabilities
CVE-2022-0395: Cross-site Scripting (XSS) - Stored in livehelperchat/livehelperchat
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in Packagist remdex/livehelperchat prior to 3.93v.
Affected products
- livehelperchat/livehelperchat: before 3.93 — fixed in 3.93
How to fix
Upgrade to a fixed version: livehelperchat/livehelperchat 3.93. Check the vendor advisory for mitigations.
References
- https://github.com/livehelperchat/livehelperchat/commit/8fdb4f67ac1a095331aa0fb4630ef9dfe8e75dcb
- https://huntr.dev/bounties/36abbd6e-239e-4739-8c77-ba212b946a4a
- https://github.com/livehelperchat/livehelperchat/commit/8fdb4f67ac1a095331aa0fb4630ef9dfe8e75dcb
- https://huntr.dev/bounties/36abbd6e-239e-4739-8c77-ba212b946a4a
Get alerted when CVE-2022-0395 or the next vulnerability affects your stack