What’s Vulnerable › Vulnerabilities
CVE-2022-0414: Improper Validation of Specified Quantity in Input in dolibarr/dolibarr
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-31 · updated 2026-06-17
- Weakness: CWE-1284
Description
Improper Validation of Specified Quantity in Input in Packagist dolibarr/dolibarr prior to 16.0.
Affected products
- dolibarr: before 16.0.0 — fixed in 16.0.0
How to fix
Upgrade to a fixed version: dolibarr 16.0.0. Check the vendor advisory for mitigations.
References
- https://github.com/dolibarr/dolibarr/commit/37fb02ee760cfff18c795ba468da1ba1c53f4684
- https://huntr.dev/bounties/76f3b405-9f5d-44b1-8434-b52b56ee395f
- https://github.com/dolibarr/dolibarr/commit/37fb02ee760cfff18c795ba468da1ba1c53f4684
- https://huntr.dev/bounties/76f3b405-9f5d-44b1-8434-b52b56ee395f
Get alerted when CVE-2022-0414 or the next vulnerability affects your stack