What’s Vulnerable › Vulnerabilities
CVE-2022-0418: Event List < 0.8.8 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-02 · updated 2026-06-17
- Weakness: CWE-79
Description
The Event List WordPress plugin before 0.8.8 does not sanitise and escape some of its settings, allowing high privilege users such as admin to perform Cross-Site Scripting attacks against other admin even when the unfiltered_html is disallowed
Affected products
- Event List: before 0.8.8 — fixed in 0.8.8
How to fix
Upgrade to a fixed version: Event List 0.8.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/74888a9f-fb75-443d-bb85-0120cbb764a0
- https://wpscan.com/vulnerability/74888a9f-fb75-443d-bb85-0120cbb764a0
Get alerted when CVE-2022-0418 or the next vulnerability affects your stack