What’s Vulnerable › Vulnerabilities
CVE-2022-0424: Popup by Supsystic < 1.10.9 - Unauthenticated Subscriber Email Addresses Disclosure
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-09 · updated 2026-06-17
- Weakness: CWE-306
Description
The Popup by Supsystic WordPress plugin before 1.10.9 does not have any authentication and authorisation in an AJAX action, allowing unauthenticated attackers to call it and get the email addresses of subscribed users
Affected products
- supsystic Popup by Supsystic: before 1.10.9 — fixed in 1.10.9
How to fix
Upgrade to a fixed version: supsystic Popup by Supsystic 1.10.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1e4593fd-51e5-43ca-a244-9aaef3804b9f
- https://wpscan.com/vulnerability/1e4593fd-51e5-43ca-a244-9aaef3804b9f
Get alerted when CVE-2022-0424 or the next vulnerability affects your stack