What’s Vulnerable › Vulnerabilities
CVE-2022-0441: MasterStudy LMS < 2.7.6 - Unauthenticated Admin Account Creation
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 85.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-07 · updated 2026-06-17
- Weakness: CWE-269
Description
The MasterStudy LMS WordPress plugin before 2.7.6 does to validate some parameters given when registering a new account, allowing unauthenticated users to register as an admin
Affected products
- MasterStudy LMS WordPress Plugin: before 2.7.6 — fixed in 2.7.6
How to fix
Upgrade to a fixed version: MasterStudy LMS WordPress Plugin 2.7.6. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2667195
- https://wpscan.com/vulnerability/173c2efe-ee9c-4539-852f-c242b4f728ed
- https://plugins.trac.wordpress.org/changeset/2667195
- https://wpscan.com/vulnerability/173c2efe-ee9c-4539-852f-c242b4f728ed
Get alerted when CVE-2022-0441 or the next vulnerability affects your stack