What’s Vulnerable › Vulnerabilities
CVE-2022-0444: XCloner < 4.3.6 - Plugin Settings Reset
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-27 · updated 2026-06-17
- Weakness: CWE-352
Description
The Backup, Restore and Migrate WordPress Sites With the XCloner Plugin WordPress plugin before 4.3.6 does not have authorisation and CSRF checks when resetting its settings, allowing unauthenticated attackers to reset them, including generating a new backup encryption key.
Affected products
- Backup, Restore and Migrate WordPress Sites With the XCloner Plugin: before 4.3.6 — fixed in 4.3.6
How to fix
Upgrade to a fixed version: Backup, Restore and Migrate WordPress Sites With the XCloner Plugin 4.3.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/9567d295-43c7-4e59-9283-c7726f16d40b
- https://wpscan.com/vulnerability/9567d295-43c7-4e59-9283-c7726f16d40b
Get alerted when CVE-2022-0444 or the next vulnerability affects your stack