What’s Vulnerable › Vulnerabilities
CVE-2022-0446: Simple Banner < 2.12.0 - Admin+ Stored Cross Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The Simple Banner WordPress plugin before 2.12.0 does not properly sanitize its "Simple Banner Text" Settings allowing high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Affected products
- Simple Banner: before 2.12.0 — fixed in 2.12.0
How to fix
Upgrade to a fixed version: Simple Banner 2.12.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/3fc7986e-3b38-4e16-9516-2ae00bc7a581
- https://wpscan.com/vulnerability/3fc7986e-3b38-4e16-9516-2ae00bc7a581
Get alerted when CVE-2022-0446 or the next vulnerability affects your stack