What’s Vulnerable › Vulnerabilities

CVE-2022-0473: Dynamic field error message is vulnerable to XSS

Description

OTRS administrators can configure dynamic field and inject malicious JavaScript code in the error message of the regular expression check. When used in the agent interface, malicious code might be exectued in the browser. This issue affects: OTRS AG OTRS 7.0.x version: 7.0.31 and prior versions.

Affected products

How to fix

Upgrade to a fixed version: OTRS AG OTRS 7.0.32. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-0473 or the next vulnerability affects your stack