What’s Vulnerable › Vulnerabilities
CVE-2022-0486: Privileged Command Injection Vulnerability in Fidelis Network and Deception
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-17 · updated 2026-06-17
- Weakness: CWE-276
Description
Improper file permissions in the CommandPost, Collector, Sensor, and Sandbox components of Fidelis Network and Deception enables an attacker with local, administrative access to the CLI to modify affected files and enable escalation of privileges equivalent to the root user. The vulnerability is present in Fidelis Network and Deception versions prior to 9.4.5. Patches and updates are available to address this vulnerability.
Affected products
- Fidelissecurity Deception: before 9.4.5 — fixed in 9.4.5
- Fidelissecurity Network: before 9.4.5 — fixed in 9.4.5
How to fix
Upgrade to a fixed version: Fidelissecurity Deception 9.4.5; Fidelissecurity Network 9.4.5. Check the vendor advisory for mitigations.
References
- https://fidelissecurity.zendesk.com/hc/en-us/articles/6211730139411
- https://fidelissecurity.zendesk.com/hc/en-us/articles/6211730139411
Get alerted when CVE-2022-0486 or the next vulnerability affects your stack