What’s Vulnerable › Vulnerabilities
CVE-2022-0504: Generation of Error Message Containing Sensitive Information in microweber/microweber
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-08 · updated 2026-06-17
- Weakness: CWE-209
Description
Generation of Error Message Containing Sensitive Information in Packagist microweber/microweber prior to 1.2.11.
Affected products
- microweber/microweber: before 1.2.11 — fixed in 1.2.11
How to fix
Upgrade to a fixed version: microweber/microweber 1.2.11. Check the vendor advisory for mitigations.
References
- https://github.com/microweber/microweber/commit/e607e5f745cd99d5c06a7fce16b3577fab8e1250
- https://huntr.dev/bounties/285ff8a0-a273-4d62-ba01-3e4b4e18467b
- https://github.com/microweber/microweber/commit/e607e5f745cd99d5c06a7fce16b3577fab8e1250
- https://huntr.dev/bounties/285ff8a0-a273-4d62-ba01-3e4b4e18467b
Get alerted when CVE-2022-0504 or the next vulnerability affects your stack