What’s Vulnerable › Vulnerabilities
CVE-2022-0524: Business Logic Errors in publify/publify
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-08 · updated 2026-06-17
- Weakness: CWE-840
Description
Business Logic Errors in GitHub repository publify/publify prior to 9.2.7.
Affected products
- publify/publify: before 9.2.7 — fixed in 9.2.7
How to fix
Upgrade to a fixed version: publify/publify 9.2.7. Check the vendor advisory for mitigations.
References
- https://github.com/publify/publify/commit/16fceecadbe80ab0ef846b62a12dc7bfff10b8c5
- https://huntr.dev/bounties/bfffae58-b3cd-4e0e-b1f2-3db387a22c3d
- https://github.com/publify/publify/commit/16fceecadbe80ab0ef846b62a12dc7bfff10b8c5
- https://huntr.dev/bounties/bfffae58-b3cd-4e0e-b1f2-3db387a22c3d
Get alerted when CVE-2022-0524 or the next vulnerability affects your stack