What’s Vulnerable › Vulnerabilities
CVE-2022-0531: WPvivid Backup and Migration Plugin < 0.9.70 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-04-11 · updated 2026-06-17
- Weakness: CWE-79
Description
The Migration, Backup, Staging WordPress plugin before 0.9.70 does not sanitise and escape the sub_page parameter before outputting it back in the page, leading to a reflected Cross-Site Scripting
Affected products
- wpvividplugins WPvivid — Backup, Migration & Staging: before 0.9.70 — fixed in 0.9.70
How to fix
Upgrade to a fixed version: wpvividplugins WPvivid — Backup, Migration & Staging 0.9.70. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/ac5c2a5d-09b6-470b-a598-2972183413ca
- https://wpscan.com/vulnerability/ac5c2a5d-09b6-470b-a598-2972183413ca
Get alerted when CVE-2022-0531 or the next vulnerability affects your stack