What’s Vulnerable › Vulnerabilities

CVE-2022-0538

Description

Jenkins 2.333 and earlier, LTS 2.319.2 and earlier defines custom XStream converters that have not been updated to apply the protections for the vulnerability CVE-2021-43859 and allow unconstrained resource usage.

Affected products

How to fix

Upgrade to a fixed version: Jenkins 2.319.3, 2.334. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-0538 or the next vulnerability affects your stack