What’s Vulnerable › Vulnerabilities
CVE-2022-0540
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 88.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-04-20 · updated 2026-06-17
- Weakness: CWE-287
Description
A vulnerability in Jira Seraph allows a remote, unauthenticated attacker to bypass authentication by sending a specially crafted HTTP request. This affects Atlassian Jira Server and Data Center versions before 8.13.18, versions 8.14.0 and later before 8.20.6, and versions 8.21.0 and later before 8.22.0. This also affects Atlassian Jira Service Management Server and Data Center versions before 4.13.18, versions 4.14.0 and later before 4.20.6, and versions 4.21.0 and later before 4.22.0.
Affected products
- Atlassian Jira: before 8.13.8; from 8.14.0 before 8.20.6; from 8.21.0 before 8.22.0 — fixed in 8.13.8, 8.20.6, 8.22.0
- Atlassian Jira: before 8.13.8; from 8.14.0 before 8.20.6; from 8.21.0 before 8.22.0 — fixed in 8.13.8, 8.20.6, 8.22.0
- Atlassian Jira Service Management: before 4.13.8; before 4.13.18; from 4.14.0 before 4.20.6; from 4.21.0 before 4.22.0 — fixed in 4.13.18, 4.13.8, 4.20.6, 4.22.0
How to fix
Upgrade to a fixed version: Atlassian Jira 8.13.8, 8.20.6, 8.22.0; Atlassian Jira 8.13.8, 8.20.6, 8.22.0; Atlassian Jira Service Management 4.13.18, 4.13.8, 4.20.6, 4.22.0. Check the vendor advisory for mitigations.
References
- https://confluence.atlassian.com/display/JIRA/Jira+Security+Advisory+2022-04-20
- https://jira.atlassian.com/browse/JRASERVER-73650
- https://jira.atlassian.com/browse/JSDSERVER-11224
- https://confluence.atlassian.com/display/JIRA/Jira+Security+Advisory+2022-04-20
- https://jira.atlassian.com/browse/JRASERVER-73650
- https://jira.atlassian.com/browse/JSDSERVER-11224
Get alerted when CVE-2022-0540 or the next vulnerability affects your stack