What’s Vulnerable › Vulnerabilities
CVE-2022-0555
- Severity: high (CVSS 8.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-06-03 · updated 2026-06-17
- Weakness: CWE-256
Description
Subiquity Shows Guided Storage Passphrase in Plaintext with Read-all Permissions
Affected products
- Canonical Ltd. subiquity: before 22.02.1 — fixed in 22.02.1
How to fix
Upgrade to a fixed version: Canonical Ltd. subiquity 22.02.1. Check the vendor advisory for mitigations.
References
- https://bugs.launchpad.net/subiquity/+bug/1960162
- https://github.com/canonical/subiquity/pull/1181
- https://github.com/canonical/subiquity/pull/1182
- https://www.cve.org/CVERecord?id=CVE-2022-0555
- https://bugs.launchpad.net/subiquity/+bug/1960162
- https://github.com/canonical/subiquity/pull/1181
- https://github.com/canonical/subiquity/pull/1182
- https://www.cve.org/CVERecord?id=CVE-2022-0555
Get alerted when CVE-2022-0555 or the next vulnerability affects your stack