What’s Vulnerable › Vulnerabilities
CVE-2022-0565: Cross-site Scripting in pimcore/pimcore
- Severity: medium (CVSS 6.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting in Packagist pimcore/pimcore prior to 10.3.1.
Affected products
- pimcore/pimcore: before 10.3.1 — fixed in 10.3.1
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.3.1. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/7697f709a501860144352696e583a2533a6e1245
- https://huntr.dev/bounties/b0b29656-4bbe-41cf-92f6-8579df0b6de5
- https://github.com/pimcore/pimcore/commit/7697f709a501860144352696e583a2533a6e1245
- https://huntr.dev/bounties/b0b29656-4bbe-41cf-92f6-8579df0b6de5
Get alerted when CVE-2022-0565 or the next vulnerability affects your stack