What’s Vulnerable › Vulnerabilities
CVE-2022-0566
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-22 · updated 2026-06-17
- Weakness: CWE-787
Description
It may be possible for an attacker to craft an email message that causes Thunderbird to perform an out-of-bounds write of one byte when processing the message. This vulnerability affects Thunderbird < 91.6.1.
Affected products
- Mozilla Thunderbird: before 91.6.1 — fixed in 91.6.1
How to fix
Upgrade to a fixed version: Mozilla Thunderbird 91.6.1. Check the vendor advisory for mitigations.
References
- https://bugzilla.mozilla.org/show_bug.cgi?id=1753094
- https://www.mozilla.org/security/advisories/mfsa2022-07/
- https://bugzilla.mozilla.org/show_bug.cgi?id=1753094
- https://www.mozilla.org/security/advisories/mfsa2022-07/
Get alerted when CVE-2022-0566 or the next vulnerability affects your stack