What’s Vulnerable › Vulnerabilities
CVE-2022-0569: Observable Discrepancy in snipe/snipe-it
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-14 · updated 2026-06-17
- Weakness: CWE-203
Description
Observable Discrepancy in Packagist snipe/snipe-it prior to v5.3.9.
Affected products
- grokability snipe-it: before 5.3.9 — fixed in 5.3.9
How to fix
Upgrade to a fixed version: grokability snipe-it 5.3.9. Check the vendor advisory for mitigations.
References
- https://github.com/snipe/snipe-it/commit/05c0819776b07425b2831cd31a8a0f4e7ac30c09
- https://huntr.dev/bounties/b41d5e63-bcd8-4864-8a2e-8ec74eec520b
- https://github.com/snipe/snipe-it/commit/05c0819776b07425b2831cd31a8a0f4e7ac30c09
- https://huntr.dev/bounties/b41d5e63-bcd8-4864-8a2e-8ec74eec520b
Get alerted when CVE-2022-0569 or the next vulnerability affects your stack