What’s Vulnerable › Vulnerabilities

CVE-2022-0572: Heap-based Buffer Overflow in vim/vim

Description

Heap-based Buffer Overflow in GitHub repository vim/vim prior to 8.2.

Affected products

How to fix

Upgrade to a fixed version: Apple macOS 13.0; vim/vim 8.2.4359. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-0572 or the next vulnerability affects your stack