What’s Vulnerable › Vulnerabilities
CVE-2022-0574: Improper Access Control in publify/publify
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-16 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper Access Control in GitHub repository publify/publify prior to 9.2.8.
Affected products
- publify/publify: before 9.2.8 — fixed in 9.2.8
How to fix
Upgrade to a fixed version: publify/publify 9.2.8. Check the vendor advisory for mitigations.
References
- https://github.com/publify/publify/commit/0e6c66ac2002136517662399bca9d838c80d9739
- https://huntr.dev/bounties/6f322c84-9e20-4df6-97e8-92bc271ede3f
- https://github.com/publify/publify/commit/0e6c66ac2002136517662399bca9d838c80d9739
- https://huntr.dev/bounties/6f322c84-9e20-4df6-97e8-92bc271ede3f
Get alerted when CVE-2022-0574 or the next vulnerability affects your stack