What’s Vulnerable › Vulnerabilities
CVE-2022-0578: Code Injection in publify/publify
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-16 · updated 2026-06-17
- Weakness: CWE-94
Description
Code Injection in GitHub repository publify/publify prior to 9.2.8.
Affected products
- publify/publify: before 9.2.8 — fixed in 9.2.8
How to fix
Upgrade to a fixed version: publify/publify 9.2.8. Check the vendor advisory for mitigations.
References
- https://github.com/publify/publify/commit/b50df050c593cc532b2c516792989bcfce2d73f7
- https://huntr.dev/bounties/02c81928-eb47-476f-8000-e93dc796dbcc
- https://github.com/publify/publify/commit/b50df050c593cc532b2c516792989bcfce2d73f7
- https://huntr.dev/bounties/02c81928-eb47-476f-8000-e93dc796dbcc
Get alerted when CVE-2022-0578 or the next vulnerability affects your stack