What’s Vulnerable › Vulnerabilities
CVE-2022-0600: Conference Scheduler < 2.4.3 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-28 · updated 2026-06-17
- Weakness: CWE-79
Description
The Conference Scheduler WordPress plugin before 2.4.3 does not sanitize and escape the tab parameter before outputting back in an admin page, leading to a Reflected Cross-Site Scripting.
Affected products
- Conference Scheduler: before 2.4.3 — fixed in 2.4.3
How to fix
Upgrade to a fixed version: Conference Scheduler 2.4.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/5dd6f625-6738-4e6a-81dc-21c0add4368d
- https://wpscan.com/vulnerability/5dd6f625-6738-4e6a-81dc-21c0add4368d
Get alerted when CVE-2022-0600 or the next vulnerability affects your stack