What’s Vulnerable › Vulnerabilities
CVE-2022-0626: Advanced Admin Search < 1.1.6 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The Advanced Admin Search WordPress plugin before 1.1.6 does not sanitize and escape some parameters before outputting them back in an admin page, leading to a Reflected Cross-Site Scripting.
Affected products
- Advanced Admin Search: before 1.1.6 — fixed in 1.1.6
How to fix
Upgrade to a fixed version: Advanced Admin Search 1.1.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d72164e2-8449-4fb1-aad3-bfa86d645e47
- https://wpscan.com/vulnerability/d72164e2-8449-4fb1-aad3-bfa86d645e47
Get alerted when CVE-2022-0626 or the next vulnerability affects your stack