What’s Vulnerable › Vulnerabilities

CVE-2022-0629: Stack-based Buffer Overflow in vim/vim

Description

Stack-based Buffer Overflow in GitHub repository vim/vim prior to 8.2.

Affected products

How to fix

Upgrade to a fixed version: Apple macOS 13.0; vim/vim 8.2.4397. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-0629 or the next vulnerability affects your stack