What’s Vulnerable › Vulnerabilities
CVE-2022-0633: UpdraftPlus Free < 1.22.3 & Premium < 2.22.3 - Subscriber+ Backup Download
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-17 · updated 2026-06-17
- Weakness: CWE-863
Description
The UpdraftPlus WordPress plugin Free before 1.22.3 and Premium before 2.22.3 do not properly validate a user has the required privileges to access a backup's nonce identifier, which may allow any users with an account on the site (such as subscriber) to download the most recent site & database backup.
Affected products
- UpdraftPlus WordPress Backup Plugin: before 1.22.3; before 2.22.3 — fixed in 1.22.3, 2.22.3
How to fix
Upgrade to a fixed version: UpdraftPlus WordPress Backup Plugin 1.22.3, 2.22.3. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/166059/WordPress-UpdraftPlus-1.22.2-Backup-Disclosure.html
- https://jetpack.com/2022/02/17/severe-vulnerability-fixed-in-updraftplus-1-22-3/
- https://updraftplus.com/updraftplus-security-release-1-22-3-2-22-3/
- https://wpscan.com/vulnerability/d257c28f-3c7e-422b-a5c2-e618ed3c0bf3
- http://packetstormsecurity.com/files/166059/WordPress-UpdraftPlus-1.22.2-Backup-Disclosure.html
- https://jetpack.com/2022/02/17/severe-vulnerability-fixed-in-updraftplus-1-22-3/
- https://updraftplus.com/updraftplus-security-release-1-22-3-2-22-3/
- https://wpscan.com/vulnerability/d257c28f-3c7e-422b-a5c2-e618ed3c0bf3
Get alerted when CVE-2022-0633 or the next vulnerability affects your stack