What’s Vulnerable › Vulnerabilities
CVE-2022-0636
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-22 · updated 2026-06-17
- Weakness: CWE-120
Description
A denial of service vulnerability was reported in Lenovo Thin Installer prior to version 1.3.0039 that could trigger a system crash.
Affected products
- Lenovo Thin Installer: before 1.3.0039 — fixed in 1.3.0039
How to fix
Upgrade to a fixed version: Lenovo Thin Installer 1.3.0039. Check the vendor advisory for mitigations.
References
- https://support.lenovo.com/us/en/product_security/LEN-78116
- https://support.lenovo.com/us/en/product_security/LEN-78116
Get alerted when CVE-2022-0636 or the next vulnerability affects your stack