What’s Vulnerable › Vulnerabilities
CVE-2022-0641: Popup Like box < 3.6.1 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-28 · updated 2026-06-17
- Weakness: CWE-79
Description
The Popup Like box WordPress plugin before 3.6.1 does not sanitize and escape the ays_fb_tab parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting.
Affected products
- Popup Like box – Page Plugin: before 3.6.1 — fixed in 3.6.1
How to fix
Upgrade to a fixed version: Popup Like box – Page Plugin 3.6.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0a9830df-5f5d-40a3-9841-40994275136f
- https://wpscan.com/vulnerability/0a9830df-5f5d-40a3-9841-40994275136f
Get alerted when CVE-2022-0641 or the next vulnerability affects your stack