What’s Vulnerable › Vulnerabilities
CVE-2022-0642: JivoChat < 1.3.5.4 - Stored Cross-Site Scripting via CSRF
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-30 · updated 2026-06-17
- Weakness: CWE-352
Description
The JivoChat Live Chat WordPress plugin before 1.3.5.4 does not properly check CSRF tokens on POST requests to the plugins admin page, and does not sanitise some parameters, leading to a stored Cross-Site Scripting vulnerability where an attacker can trick a logged in administrator to inject arbitrary javascript.
Affected products
- JivoChat Live Chat – WP live chat plugin for WordPress: before 1.3.5.4 — fixed in 1.3.5.4
How to fix
Upgrade to a fixed version: JivoChat Live Chat – WP live chat plugin for WordPress 1.3.5.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/099cf9b4-0b3a-43c6-8ca9-7c2d50f86425
- https://wpscan.com/vulnerability/099cf9b4-0b3a-43c6-8ca9-7c2d50f86425
Get alerted when CVE-2022-0642 or the next vulnerability affects your stack