What’s Vulnerable › Vulnerabilities
CVE-2022-0660: Generation of Error Message Containing Sensitive Information in microweber/microweber
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 6.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-18 · updated 2026-06-17
- Weakness: CWE-209
Description
Generation of Error Message Containing Sensitive Information in Packagist microweber/microweber prior to 1.2.11.
Affected products
- microweber/microweber: before 1.2.11 — fixed in 1.2.11
How to fix
Upgrade to a fixed version: microweber/microweber 1.2.11. Check the vendor advisory for mitigations.
References
- https://github.com/microweber/microweber/commit/2417bd2eda2aa2868c1dad1abf62341f22bfc20a
- https://huntr.dev/bounties/01fd2e0d-b8cf-487f-a16c-7b088ef3a291
- https://github.com/microweber/microweber/commit/2417bd2eda2aa2868c1dad1abf62341f22bfc20a
- https://huntr.dev/bounties/01fd2e0d-b8cf-487f-a16c-7b088ef3a291
Get alerted when CVE-2022-0660 or the next vulnerability affects your stack