What’s Vulnerable › Vulnerabilities

CVE-2022-0664: Use of Hard-coded Cryptographic Key in gravitl/netmaker

Description

Use of Hard-coded Cryptographic Key in Go github.com/gravitl/netmaker prior to 0.8.5,0.9.4,0.10.0,0.10.1.

Affected products

How to fix

Upgrade to a fixed version: gravitl netmaker 0.8.5, 0.9.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-0664 or the next vulnerability affects your stack