What’s Vulnerable › Vulnerabilities
CVE-2022-0674: Kunze Law < 2.1 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-14 · updated 2026-06-17
- Weakness: CWE-79
Description
The Kunze Law WordPress plugin before 2.1 does not escape its 'E-Mail Error "From" Address' settings, allowing high privilege users such as admin to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed
Affected products
- Kunze Law: before 2.1 — fixed in 2.1
How to fix
Upgrade to a fixed version: Kunze Law 2.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/332e1e1e-7420-4605-99bc-4074e212ff9b
- https://wpscan.com/vulnerability/332e1e1e-7420-4605-99bc-4074e212ff9b
Get alerted when CVE-2022-0674 or the next vulnerability affects your stack