What’s Vulnerable › Vulnerabilities

CVE-2022-0677: Improper Handling of Length Parameter Inconsistency vulnerability in Bitdefender Update Server (VA-10144)

Description

Improper Handling of Length Parameter Inconsistency vulnerability in the Update Server component of Bitdefender Endpoint Security Tools (in relay role), GravityZone (in Update Server role) allows an attacker to cause a Denial-of-Service. This issue affects: Bitdefender Update Server versions prior to 3.4.0.276. Bitdefender GravityZone versions prior to 26.4-1. Bitdefender Endpoint Security Tools for Linux versions prior to 6.2.21.171. Bitdefender Endpoint Security Tools for Windows versions prior to 7.4.1.111.

Affected products

How to fix

Upgrade to a fixed version: Bitdefender Endpoint Security Tools 6.2.21.171, 7.4.1.111; Bitdefender GravityZone 26.4-1; Bitdefender Update Server 3.4.0.276. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-0677 or the next vulnerability affects your stack