What’s Vulnerable › Vulnerabilities
CVE-2022-0680: Plezi < 1.0.3 - Unauthenticated Stored XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-28 · updated 2026-06-17
- Weakness: CWE-79
Description
The Plezi WordPress plugin before 1.0.3 has a REST endpoint allowing unauthenticated users to update the plz_configuration_tracker_enable option, which is then displayed in the admin panel without sanitisation and escaping, leading to a Stored Cross-Site Scripting issue
Affected products
- Plezi: before 1.0.3 — fixed in 1.0.3
How to fix
Upgrade to a fixed version: Plezi 1.0.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/7cede02e-9af7-4f50-95a8-84ef4c7f7ded
- https://wpscan.com/vulnerability/7cede02e-9af7-4f50-95a8-84ef4c7f7ded
Get alerted when CVE-2022-0680 or the next vulnerability affects your stack