What’s Vulnerable › Vulnerabilities
CVE-2022-0681: Simple Membership < 4.1.0 - Arbitrary Transaction Deletion via CSRF
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-21 · updated 2026-06-17
- Weakness: CWE-352
Description
The Simple Membership WordPress plugin before 4.1.0 does not have CSRF check in place when deleting Transactions, which could allow attackers to make a logged in admin delete arbitrary transactions via a CSRF attack
Affected products
- Simple Membership: before 4.1.0 — fixed in 4.1.0
How to fix
Upgrade to a fixed version: Simple Membership 4.1.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c5765816-4439-4c14-a847-044248ada0ef
- https://wpscan.com/vulnerability/c5765816-4439-4c14-a847-044248ada0ef
Get alerted when CVE-2022-0681 or the next vulnerability affects your stack