What’s Vulnerable › Vulnerabilities
CVE-2022-0688: Business Logic Errors in microweber/microweber
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-20 · updated 2026-06-17
- Weakness: CWE-840
Description
Business Logic Errors in Packagist microweber/microweber prior to 1.2.11.
Affected products
- microweber/microweber: before 1.2.11 — fixed in 1.2.11
How to fix
Upgrade to a fixed version: microweber/microweber 1.2.11. Check the vendor advisory for mitigations.
References
- https://github.com/microweber/microweber/commit/a41f0fddaf08ff12b2b82506b1ca9490c93ab605
- https://huntr.dev/bounties/051ec6d4-0b0a-41bf-9ded-27813037c9c9
- https://github.com/microweber/microweber/commit/a41f0fddaf08ff12b2b82506b1ca9490c93ab605
- https://huntr.dev/bounties/051ec6d4-0b0a-41bf-9ded-27813037c9c9
Get alerted when CVE-2022-0688 or the next vulnerability affects your stack