What’s Vulnerable › Vulnerabilities
CVE-2022-0700: Simple Theme Options < 1.7 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-14 · updated 2026-06-17
- Weakness: CWE-79
Description
The Simple Tracking WordPress plugin before 1.7 does not sanitise and escape its settings, allowing high privilege users such as admin to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed
Affected products
- Simple Tracking: before 1.7 — fixed in 1.7
How to fix
Upgrade to a fixed version: Simple Tracking 1.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1bf1f255-1571-425c-92b1-02833f6a44a7
- https://wpscan.com/vulnerability/1bf1f255-1571-425c-92b1-02833f6a44a7
Get alerted when CVE-2022-0700 or the next vulnerability affects your stack