What’s Vulnerable › Vulnerabilities
CVE-2022-0719: Cross-site Scripting (XSS) - Reflected in microweber/microweber
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository microweber/microweber prior to 1.3.
Affected products
- microweber/microweber: before 1.3 — fixed in 1.3
How to fix
Upgrade to a fixed version: microweber/microweber 1.3. Check the vendor advisory for mitigations.
References
- https://github.com/microweber/microweber/commit/a5925f74d39775771d4c37c8d4c1acbb762fda0a
- https://huntr.dev/bounties/bcdce15b-7f40-4971-a061-c25c6053c312
- https://github.com/microweber/microweber/commit/a5925f74d39775771d4c37c8d4c1acbb762fda0a
- https://huntr.dev/bounties/bcdce15b-7f40-4971-a061-c25c6053c312
Get alerted when CVE-2022-0719 or the next vulnerability affects your stack