What’s Vulnerable › Vulnerabilities
CVE-2022-0723: Cross-site Scripting (XSS) - Reflected in microweber/microweber
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository microweber/microweber prior to 1.2.11.
Affected products
- microweber/microweber: before 1.2.11 — fixed in 1.2.11
How to fix
Upgrade to a fixed version: microweber/microweber 1.2.11. Check the vendor advisory for mitigations.
References
- https://github.com/microweber/microweber/commit/15e519a86e4b24526abaf9e6dc81cb1af86843a5
- https://huntr.dev/bounties/16b0547b-1bb3-493c-8a00-5b6a11fca1c5
- https://github.com/microweber/microweber/commit/15e519a86e4b24526abaf9e6dc81cb1af86843a5
- https://huntr.dev/bounties/16b0547b-1bb3-493c-8a00-5b6a11fca1c5
Get alerted when CVE-2022-0723 or the next vulnerability affects your stack