What’s Vulnerable › Vulnerabilities
CVE-2022-0724: Insecure Storage of Sensitive Information in microweber/microweber
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-23 · updated 2026-06-17
- Weakness: CWE-922
Description
Insecure Storage of Sensitive Information in GitHub repository microweber/microweber prior to 1.3.
Affected products
- microweber/microweber: before 1.3 — fixed in 1.3
How to fix
Upgrade to a fixed version: microweber/microweber 1.3. Check the vendor advisory for mitigations.
References
- https://github.com/microweber/microweber/commit/b592c86d2b927c0cae5b73b87fb541f25e777aa3
- https://huntr.dev/bounties/0cdc4a29-dada-4264-b326-8b65b4f11062
- https://github.com/microweber/microweber/commit/b592c86d2b927c0cae5b73b87fb541f25e777aa3
- https://huntr.dev/bounties/0cdc4a29-dada-4264-b326-8b65b4f11062
Get alerted when CVE-2022-0724 or the next vulnerability affects your stack