What’s Vulnerable › Vulnerabilities

CVE-2022-0738

Description

An issue has been discovered in GitLab affecting all versions starting from 14.6 before 14.6.5, all versions starting from 14.7 before 14.7.4, all versions starting from 14.8 before 14.8.2. GitLab was leaking user passwords when adding mirrors with SSH credentials under specific conditions.

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.6.5, 14.7.4, 14.8.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-0738 or the next vulnerability affects your stack