What’s Vulnerable › Vulnerabilities
CVE-2022-0762: Incorrect Authorization in microweber/microweber
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-26 · updated 2026-06-17
- Weakness: CWE-863
Description
Incorrect Authorization in GitHub repository microweber/microweber prior to 1.3.
Affected products
- microweber/microweber: before 1.3 — fixed in 1.3
How to fix
Upgrade to a fixed version: microweber/microweber 1.3. Check the vendor advisory for mitigations.
References
- https://github.com/microweber/microweber/commit/76361264d9fdfff38a1af79c63141455cc4d36e3
- https://huntr.dev/bounties/125b5244-5099-485e-bf75-e5f1ed80dd48
- https://github.com/microweber/microweber/commit/76361264d9fdfff38a1af79c63141455cc4d36e3
- https://huntr.dev/bounties/125b5244-5099-485e-bf75-e5f1ed80dd48
Get alerted when CVE-2022-0762 or the next vulnerability affects your stack