What’s Vulnerable › Vulnerabilities
CVE-2022-0763: Cross-site Scripting (XSS) - Stored in microweber/microweber
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository microweber/microweber prior to 1.3.
Affected products
- microweber/microweber: before 1.3 — fixed in 1.3
How to fix
Upgrade to a fixed version: microweber/microweber 1.3. Check the vendor advisory for mitigations.
References
- https://github.com/microweber/microweber/commit/c897d0dc159849763a813184d9b75b966c6360bf
- https://huntr.dev/bounties/6de9c621-740d-4d7a-9d77-d90c6c87f3b6
- https://github.com/microweber/microweber/commit/c897d0dc159849763a813184d9b75b966c6360bf
- https://huntr.dev/bounties/6de9c621-740d-4d7a-9d77-d90c6c87f3b6
Get alerted when CVE-2022-0763 or the next vulnerability affects your stack