What’s Vulnerable › Vulnerabilities
CVE-2022-0814: Ubigeo de Peru < 3.6.4 - Unauthenticated SQLi
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 8.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-09 · updated 2026-06-17
- Weakness: CWE-89
Description
The Ubigeo de Perú para Woocommerce WordPress plugin before 3.6.4 does not properly sanitise and escape some parameters before using them in SQL statements via various AJAX actions, some of which are available to unauthenticated users, leading to SQL Injections
Affected products
- Ubigeo de Perú para Woocommerce y WordPress: before 3.6.4 — fixed in 3.6.4
How to fix
Upgrade to a fixed version: Ubigeo de Perú para Woocommerce y WordPress 3.6.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/fd84dc08-0079-4fcf-81c3-a61d652e3269
- https://wpscan.com/vulnerability/fd84dc08-0079-4fcf-81c3-a61d652e3269
Get alerted when CVE-2022-0814 or the next vulnerability affects your stack