What’s Vulnerable › Vulnerabilities
CVE-2022-0836: SEMA API < 4.02 - Unauthenticated SQLi
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-09 · updated 2026-06-17
- Weakness: CWE-89
Description
The SEMA API WordPress plugin before 4.02 does not properly sanitise and escape some parameters before using them in SQL statements via an AJAX action, leading to SQL Injections exploitable by unauthenticated users
Affected products
- SEMA API: before 4.02 — fixed in 4.02
How to fix
Upgrade to a fixed version: SEMA API 4.02. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/2a226ae8-7d9c-4f47-90af-8a399a08f03f
- https://wpscan.com/vulnerability/2a226ae8-7d9c-4f47-90af-8a399a08f03f
Get alerted when CVE-2022-0836 or the next vulnerability affects your stack