What’s Vulnerable › Vulnerabilities
CVE-2022-0855: Improper Resolution of Path Equivalence in microweber-dev/whmcs_plugin
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-04 · updated 2026-06-17
- Weakness: CWE-41
Description
Improper Resolution of Path Equivalence in GitHub repository microweber-dev/whmcs_plugin prior to 0.0.4.
Affected products
- microweber-dev/whmcs_plugin: before 0.0.4 — fixed in 0.0.4
How to fix
Upgrade to a fixed version: microweber-dev/whmcs_plugin 0.0.4. Check the vendor advisory for mitigations.
References
- https://github.com/microweber-dev/whmcs_plugin/commit/2e7a11d332db79cc52ccda00455a15f4dc6147ff
- https://huntr.dev/bounties/511879b0-cdaa-4c03-af92-deb54d46284a
- https://github.com/microweber-dev/whmcs_plugin/commit/2e7a11d332db79cc52ccda00455a15f4dc6147ff
- https://huntr.dev/bounties/511879b0-cdaa-4c03-af92-deb54d46284a
Get alerted when CVE-2022-0855 or the next vulnerability affects your stack