What’s Vulnerable › Vulnerabilities
CVE-2022-0858: Cross-site scripting vulnerability in ePO
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-23 · updated 2026-06-17
- Weakness: CWE-79
Description
A cross-site scripting (XSS) vulnerability in McAfee Enterprise ePolicy Orchestrator (ePO) prior to 5.10 Update 13 allows a remote attacker to potentially obtain access to an ePO administrator's session by convincing the attacker to click on a carefully crafted link. This would lead to limited ability to alter some information in ePO due to the area of the User Interface the vulnerability is present in.
Affected products
- McAfee,LLC McAfee ePolicy Orchestrator (ePO): before 5.10.0; 5.10.0, 5.10.0-update_1, 5.10.0-update_10, 5.10.0-update_11, 5.10.0-update_12, 5.10.0-update_2 (+7) — fixed in 5.10.0
How to fix
Upgrade to a fixed version: McAfee,LLC McAfee ePolicy Orchestrator (ePO) 5.10.0. Check the vendor advisory for mitigations.
References
- https://kc.mcafee.com/corporate/index?page=content&id=SB10379
- https://kc.mcafee.com/corporate/index?page=content&id=SB10379
Get alerted when CVE-2022-0858 or the next vulnerability affects your stack