What’s Vulnerable › Vulnerabilities
CVE-2022-0867: ARPrice Lite < 3.6.1 - Unauthenticated SQLi
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 13.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-16 · updated 2026-06-17
- Weakness: CWE-89
Description
The Pricing Table WordPress plugin before 3.6.1 fails to properly sanitize and escape user supplied POST data before it is being interpolated in an SQL statement and then executed via an AJAX action available to unauthenticated users
Affected products
- Pricing Table Plugin: before 3.6.1 — fixed in 3.6.1
How to fix
Upgrade to a fixed version: Pricing Table Plugin 3.6.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/62803aae-9896-410b-9398-3497a838e494
- https://wpscan.com/vulnerability/62803aae-9896-410b-9398-3497a838e494
Get alerted when CVE-2022-0867 or the next vulnerability affects your stack