What’s Vulnerable › Vulnerabilities
CVE-2022-0873: Gmedia Photo Gallery < 1.20.0 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The Gmedia Photo Gallery WordPress plugin before 1.20.0 does not sanitise and escape the Album's name before outputting it in pages/posts with a media embed, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when the unfiltered-html capability is disallowed
Affected products
- Gmedia Photo Gallery: before 1.20.0 — fixed in 1.20.0
How to fix
Upgrade to a fixed version: Gmedia Photo Gallery 1.20.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d5ce4b8a-9aa5-4df8-b521-c2105990a87e
- https://wpscan.com/vulnerability/d5ce4b8a-9aa5-4df8-b521-c2105990a87e
Get alerted when CVE-2022-0873 or the next vulnerability affects your stack