What’s Vulnerable › Vulnerabilities
CVE-2022-0879: Caldera Forms < 1.9.7 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-04-18 · updated 2026-06-17
- Weakness: CWE-79
Description
The Caldera Forms WordPress plugin before 1.9.7 does not validate and escape the cf-api parameter before outputting it back in the response, leading to a Reflected Cross-Site Scripting
Affected products
- Caldera Forms – More Than Contact Forms: before 1.9.7 — fixed in 1.9.7
How to fix
Upgrade to a fixed version: Caldera Forms – More Than Contact Forms 1.9.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c12f6087-1875-4edf-ac32-bec6f712968d
- https://wpscan.com/vulnerability/c12f6087-1875-4edf-ac32-bec6f712968d
Get alerted when CVE-2022-0879 or the next vulnerability affects your stack