What’s Vulnerable › Vulnerabilities
CVE-2022-0900: Cross-Site Scripting Vulnerability in DivvyDrive
- Severity: low (CVSS 3.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in NetDataSoft DivvyDrive allows Stored XSS. This issue affects DivvyDrive: from unspecified before v.4.6.2.0.
Affected products
- NetDataSoft DivvyDrive: before 4.6.2.0 — fixed in 4.6.2.0
How to fix
Upgrade to a fixed version: NetDataSoft DivvyDrive 4.6.2.0. Check the vendor advisory for mitigations.
References
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-22-0375
- https://www.usom.gov.tr/bildirim/tr-22-0375
- https://www.usom.gov.tr/bildirim/tr-22-0375
Get alerted when CVE-2022-0900 or the next vulnerability affects your stack